Support Website Contact Support Blog

COMPATIBILITA' PI4D PER PHANTOM 3 ADVANCED

USANDO IL SAMSUNG GALAXY TAB 3.0 L’APP SI BLOCCA SEMPRE.

SONO RIUSCITO A GESTIRE IL DRONE SOLO CON DJI GO

Con alcune device la app non è stabile. È possibile che con la nuova versione funziona meglio. Siamo anche lavorando su una nuova versione de l’applicazione che userà il nuovo SDK di DJI. 

Cordiali saluti,