Point Cloud Problems within Pix4Dcloud

I processed everything within Pix4D Mapper, and uploaded it to the cloud. Right now, I am only seeing part of my point cloud and not the full thing. I have tried merging and exporting several times, along with replacing the file within the cloud. For reference, there are around 16 parts of the point cloud within my folder. When trying before, I made sure to select all of the parts and they all uploaded correctly in the loading screen. Still no luck on getting them all to show up.

Hi @uas.operations,

Welcome to Pix4D Community!

PIX4Dcloud accepts as input only 1 file LAS or LAZ at the time, 16 tiles aren’t admissible.
If you process the point cloud in PIX4Dmapper, you may have forgotten to select the merge tiles option to generate only one file. Please make sure that the following is selected in PIX4Dmapper.
Once you have 1 LAS file, you can replace the existing point cloud file in your project on PIX4Dcloud

I hope this information was useful.
If you need further assistance, you can always reach out to Pix4D Technical Support with a ticket.

Have a very nice day!

Best regards