Support Website Contact Support Blog


can anyone help resolve this issue? the point cloud generated data farther out than the ortho. the images calibrated but the ortho cuts them off.

Hi, can you send:
▸ The quality report (.pdf format): …\project_name\1_initial\report\project_name_report.pdf
▸ The project log file (text file): …\project_name\project_name.log
Also, which picture represents the point cloud and which one the orthomosaic?

point cloud is the one with black back ground
HOLLY HILL PIT 3-8-21_report.pdf (2.0 MB)

Project log file is 7mb this server only allows 4096kb.

how do you suggest to upload?

There are a lot of uncalibrated images (460 out of 720 images calibrated (63%)) which means these uncalibrated images are not taken into account for the reconstruction of your project. Take a look here.
You can reprocess and do the following:

  1. Update your NVIDIA driver as it is outdated. Close Pix4Dmapper, download and install the NVIDIA driver and reboot your device. ​Download the latest driver from this website.
  2. Select from Menu Process > Processing Options… > 1. Initial Processing > General–>Keypoints Image Scale: Custom–>1/2 (half image size)
  3. Select from Menu Process > Processing Options… > 1. Initial Processing > Calibration–>Calibration method → Alternative
  4. Select Process > Processing Options… > 2. Point Cloud and Mesh > Point Cloud → Point Cloud Densification–>Image Scale: 1/2 (half image size)

I’ve downloaded and installed new driver. Currently reprocessing. I understand there are many uncalibrated images but this particular area appears in 5-6 calibrated photos. There are 2 things that puzzle me.

  1. How can I have point cloud data in this area and then it doesn’t even show up on the ortho?
  2. How can several calibrated images with this area in it and it still not show up on the ortho?

One of those 4 steps solved the problem.

thank you so much

1 Like

Thanks for the update! I suggested this kind of calibration because I saw dense vegetation which results in complex geometry. In this link you can find more information.
Glad I helped!