Empty areas in ortho

Hey all. Im using pix4dmatic and the creation of my ortho is leaving some open/empty spots in my ortho image. Any ideas why this is and how to fix it?

Note* its not from uncalibrated images, 100% calibration.

Hi @Ryan_Beisaw,

Thank you for your message.
How does the point cloud look in these areas? Can you eventually share a screenshot of the point cloud close to these areas?

It seems that there is dense vegetation in these areas.
If you were flying quite low it is possible that the overlap was not enough.


the point cloud is essentially empty in these areas as well. They are areas of vegetation, but our flight was 175’agl and overlap at 80%. it just seems random because there are other areas of vegetation that produce data.

Thank you for the additional screenshot.

If the vegetation is very high and you are flying low, the overlap of 80% at ground level will be shorted at higher altitude.

Are all missing part referring to high vegetation areas?

yup, that makes sense. is there any way to remedy this without capturing more images?

Hi @Ryan_Beisaw

You can try by lowering the Min matches slider to 2.


Note: This option produces a point cloud with more noise and artifacts.