Support Website Contact Support Blog

Point Cloud Cut off

Hi, I uploaded 3 parts of a point cloud to the job folder in my cloud, however it keeps getting cut off from its entirety. I tried uploading new files several times, with the same result. Any insight?


Thanks in advance!

Hi bkean,
Our cloud is limited to one file and 7gb of data. If you are trying to upload multiple point cloud (las) files then it will only take the last one uploaded. Likewise, the one file cannot be larger than 7gb.

I just looked and the files combined, all 3 are about 2gb total.

I’ve uploaded multiple files before many times to create one point cloud.

Can something else be the issue?

You can only input single point cloud file on the cloud, that is why you are having the issue. First, I would recommend you to merge those individual tiles and then replace that point cloud file with the merged files. To merge the point cloud, you can select Merge Tiles into One File option as shown in the figure below and rerun step 2.