Support Website Contact Support Blog

Point cloud and image coordinate problem

When drawing a polygon in Survey, it shows it in totally wrong place in images.
Maybe because images and point cloud are in different coordinate systems?

Hi Matti,

Thank you for creating the first post on Pix4Dsurvey community :wink:

We do not expect to see misalignments between the 3D view and the images when importing Pix4Dmapper into Pix4Dsurvey.
Could you doublecheck if Pix4Dmapper project is properly processed and if all the necessary files are available?
More information in the How to import a Pix4Dmapper project into Pix4Dsurvey article.

Do you experience the same issue also when importing other projects?

Could you send us the .log file? It is located in the directory where the project is saved (logs folder).

Best,

2 Likes

Hello Blaz,

log file included.

I can not send whole project to you for security reasons.

BR

Matti

2020-03-13_13-31-25.txt (236 KB)

In order to troubleshoot further, could you also upload the following files:

  • Pix4Dmapper project file (.p4d).
  • Calibrated camera parameters (…\project_name\1_initial\params\ project_name_calibrated_camera_parameters.txt ).
  • Offset file (…\project_name\1_initial\params\ project_name_offset.xyz ).
  • How many images in total are there in the project? Are some of them uncalibrated? Could you share the quality report of the project?

Can you share the screenshot of the dialog that opens when you right click on the image in Pix4Dsurvey? Similar to this:
image

Blaz,

Sorry I’ve had no time test it anymore.

BR

Matti

No worries, keep us posted if you encounter any other issues or if you have additional feedback :slightly_smiling_face:

Best,

A post was split to a new topic: Cloud Servers