Support Website Contact Support Blog

PIX4D crashes on GCP input

Cannot include Ground Control Points without Pix4D crashing.
Have tried;

  • Input coordinates manually
  • Use a CSV file to inport
  • Use Raycloud to select points from images.

Every time it ends with Pix4DMapper crashing with no report as to why.
Have submitted a support request but no reply as yet.

Has anyone else experienced this?

Yes, I have the same, but not with uploading file.

I have few files with GCPs in one folder. I already checked correct coordinate system, then on the GCPs uploading screen I found my csv file and to check is it complete file or not I’m pressing right button to open it with notepad. At this moment it crashes wihout any report. If I’ll not try to open it on uploading window, everything will be ok. 

I have Windows 8.1 x64, no spaces or any another strange symbols in the absolute path. 

Same problem, crashes when I import GCPs and hit the “OK” button.

Greg, I found that it was my (ATI) graphics card that caused the problem. I installed the software on a computer with a NVIDIA card and worked no problem. Hope this works for you too. Pix4D also emailed me saying that they have had problems with older graphics cards.

I have the same problem when doing anything with GCP’s or when trying to close polylines. Program just crashes. It only crashes though on computer with my Radeon video card. It’s bugging me now that I have to process all my jobs between 2 computers as my machine with my Nvidia card won’t generate meshes. It stalls at 40%.

Pix4D guys ??? any solutions on the horizon for any of these issues ?

 

Hi Paul,

We replied to you about that the mesh generation stuck at 40% here: https://community.pix4d.com/t/4590

Regarding the crash issue with the GCPs, it can indeed come from the graphic card. Below are our recommendations:
https://support.pix4d.com/hc/en-us/articles/202559159

Best regards,