Support Website Contact Support Blog

Pix4D Capture Camera not ready

 I was at a location and all of the takeoff checks were complete except the camera being ready.  I tried to turn off/on the drone and controller.  I also tried restarting the mission.  The camera continued with the hour glass until I gave up.  I then drove to another location for a second mission and everything worked fine.  What is causing the camera to not set up at a particular location?

1 Like

I had the same problem and had to use Drone Deploy to get my photos.

Hi Kevin, 

Maybe it is related to some communication network that interrupts the communication with the drone in one area, but not in the other. Do you think this could apply in your case?

This article has some basic checks you can make. 

It’s difficult to discover if there could be other reasons for this to happen, as it is not consistent. If you could provide some more information it might help the devs troubleshoot the issue: 

* Drone’s brand and model:

* Camera mounted (if not default):

* Device’s brand and model:

* Running OS version (ideally the latest): 

* Type of mission and eventually mode (Safe / _Fast _iOS option):

 

Please also send the log files (how to extract). 

Looking forward to your update!