Support Website Contact Support Blog

P4P not initiating flight plan

I’ve had a problem today with my p4p not launching into its flight plan.

I started a large survey and 3 flight into it thw drone would not initiate the mission. I got as.far as holding my finger on screen for 3 seconds to take off and then it went into the usual screen but drone did not lift and just to note it did not so any mission happening on the app.

I switched over to dji go to see if it was an communication error and I was able to manually fly the drone so I’m presuming it’s the app.

I’ve also reinstalled capture and tried again to no avail!.

Has anyone come across this issue before.

Thanks

Hi,

I would suggest trying the PIX4Dcapture troubleshooter.
https://support.pix4d.com/hc/en-us/categories/200300675-PIX4Dcapture
You could also go through all the basic checks and troubleshooting steps as it will solve most of the issues that can be encountered if properly followed.
In case the issue is not solved, I would also recommend you to go through our support article on Which image acquisition app can I use with Pix4D’s software?

Best,