Support Website Contact Support Blog

Ortho Mosaic Exposure Help

I am having some issues where we are getting exposure high and low spots when processing flights. I have a feeling this is because when flying with the Pix4D app all settings are on auto. Is there any way to fix this in Pix4D survey? I have tried to run the images through Lightroom and do match total exposure, but this is extremely time consuming, and isnt reliable. I have attached a picture showing the ortho. Additionally are flying with Mavis Pro 2 drones. Any help would be appreciated.

Hi,

Thank you for attaching the orthomosaic where the light/dark areas are visible.

If you are using the iOS version of Pix4Dcapure, you can try adjusting the White balance parameter. But keep in mind this will mostly affect the white balance and not directly the exposure of images.

There is a color balancing algorithm implemented in Pix4D and it will automatically try to blend the images as much as possible. In your case, the differences between images were probably too big and therefore you can still see the spots.

Additional hint, if you would like to crop the orthomosaic to only include the road, you can create a processing area. This will crop the final results and also contribute to faster processing. More in the How to use a processing area in Pix4Dmapper Desktop article.

Best,