Support Website Contact Support Blog

No mesh in some areas

I recently processed a site with good results in the point cloud, but found after creating the 3D mesh that several areas were arbitrarily removed from the mesh.

Why is it that the trees in this area :

Were not included in the 3D textured mesh as shown here?

There were trees in other areas of the site that were meshed as expected, but others still that were missing. Is it possible to ensure that all features like this are included in the mesh?

Hi Mark,

This might be due to the processing options used to derive the mesh.
Could you try changing the Maximum Number of Triangles first, and then the Texture Size if needed?
About the mesh settings: https://support.pix4d.com/hc/en-us/articles/202557799#label6

If you want to generate the mesh only for the problematic area to make the tests, meaning the dense tree area only, you could draw a densification area around it following: https://support.pix4d.com/hc/en-us/articles/202560589
This will discard the rest of the project and be faster for processing.

Just draw the area, change the mesh settings, and rerun step 2.
Make sure to make a copy of your project to eventually save the results you already got.
Go to the Menu bar and click Project > Save Project As…: https://support.pix4d.com/hc/en-us/articles/202557559#label8

Best regards,