Support Website Contact Support Blog

Issue processing thermal data

 Hi,

I have been trying to process some thermal imagery in Pix4D but the initial processing keeps failing due to the following error - ‘no calibrated cameras’. I am using version 4.0.25. I have a colleague who has version 4.2.27 in which the same images will process without error. My subscription has expired so I am unable to update to this version without renewing my license but presumably things should not just stop working in one version when a newer version comes out. Please can you advise?

Best wishes

Tia 

Hi Jorge,

 

Did you have a chance to check the suggestions given in this post: https://community.pix4d.com/t/5876-FLIR-Duo-Pro-R 

 

Best,

Ina

Hi Tia,

The “No Calibrated Cameras” error is usually due to a lack of overlap between images or some issue with the images themselves (motion blur, over/ under exposure, etc) Can you confirm that you have sufficient overlap and that the images look ok?

Hi, I can confirm that there is sufficient overlap (80%) and the images do look ok. My main point is that while I am getting this issue when I try to process the images in version 4.0.25, this issue does not occur when the images are processed in version 4.2.27. Presumably, if the issue was due to lack of overlap or motion blur, then the images would not process in either version of Pix4D?

Many thanks

Tia

Hi Tia,

If there were an issue with the overlap or image content I would expect the problem to be agnostic to the software version. I would suggest you open a support ticket by going to the link below and clicking “contact support” in your message please give a clear description of the issue and include any log files, quality reports, and screenshots that may be relevant. Then once the issue is resolved it would likely be helpful to relay the information back to this post incase there are others who may find it useful.