Support Website Contact Support Blog

[iOS, Android] New Phantom 4 Pro v2.0 not working

Hi Gael (Pix4D)

With DJI only shipping Phantom 4 Pro V2.0 going forward aren’t they forcing you to support or adapt?  Any insight you can provide into PIX4D Capture Update to incorporate DJI 4.6 SDK file would be greatly appreciated.  Your user community is looking for support for this problem and the ball seems to be in your court.  I am currently sitting on 2 new drones that are currently grounded patiently waiting for an update.     

Looking forward to your response.

 Thanks

 

Hi David,

Please comment under the original post here.