Support Website Contact Support Blog

Incorrect minimum DTM GSD multiplier

We had one user who reached out to us about this issue and we have been able to reproduce the same in version 4.6.3.

For DTM GSD, you cannot enter 5 as a multiplier (default is always minimum 5 times GSD). The value you can enter as a multiplier now seems to be 5 times the GSD value as the minimum. For example, the GSD is 6.3 cm/pixel here and the minimum value you can enter as the multiplier is 31 (which is 5*6.28) instead of 5. The GSD value generated in the end is correct. You can verify that in QGIS or by looking at the tfw file. However, users will not be able to enter small multiplier values and will always need to use custom resolution.

image

Feel free to follow this thread to get the latest updates. Thank you for understanding.

I’ve just noticed this on a project I have been working on. Do you have an estimated timeframe for fixing this bug?

As noted, I’m unable to reduce the Automatic multiplier back to 5 x, but I’m also unable to manually input the 5x value in the Custom setting.

Roger,

Can you send us a screenshot? The custom value should not have a problem.

Unfortunately I can’t, as I’ve since rolled back my version to 4.5.6 due to this problem sorry. However, that project was captured at 3.02cm/pixel and it wouldn’t let me enter a value below ~45 in the Custom Box for DTM Resolution.

Hi all,

The issue is fixed in Pix4Dmapper version 4.6.4 and newer (download).

Please download the latest version and let us know if you face any issues.

Best,
Momtanu