Terrain Smoothing in DTM Generation

Hi All,

I’m having an issue with the DTM generation tool smoothing the terrain, especially around ditches etc.

In the section below, you can see that the DSM (Magenta) stays true to the shape of the ditch, however the DTM (Blue) smooths the feature out, despite all points being classified as ‘Ground’.

Is there a way to rectify this as the shoulder and base of the ditch are important features to preserve in this survey.

Obviously in this section example, the DSM looks true to ground so you may ask why I couldn’t just use this however, this is not the case for the full length of the ditch, hence a global solution would be preferred.


Hi mnairn,
When generating DTMs, Mapper limits the resolution. The default setting is 5 x GSD. So if your GSD is 4cm then the best resolution the DTM can achieve is 20cm. You might want to select the Custom which will allow a 5cm/pixel resolution