Support Website Contact Support Blog

Import Error on Point Cloud

Hello:
Im getting a import error on the LAZ file Im trying to import for processing contours. Im thinking on adding pix4D Survey to my workflow but cannot manage to import LAZ file to it.

Heres a screen shot of the error.
image

Hi,
probably it’s the LAS version:

Point clouds made with Pix4Dmapper, Pix4Dmatic, laser scanners, LiDAR or other third-party tools
Version 1.2 and lower

Cheers

1 Like

Hi Elvin,

As @joan.cano mentioned, the error you get is probably related to the .las version. For example, the import of .las files version 1.4 is not yet supported.

We are already working on it and the support for .las version 1.4 will be added in one of the future releases. Make sure to follow Pix4Dsurvey technical release notes to get the latest updates.

Best,