Support Website Contact Support Blog

Images Not displaying in raycloud

Hi I have processed 500 images on PIX4D.Images are not displaying on ray cloud although my thumbnail where properly generated. I can able to run the process successfully till ortho.

I tried troubleshooting the issue with reference to this link
But results were same.

I have attached screenshot of my issue for your reference.


Kindly help to resolve the issue.
Thanks in advance.

Haris Ohmnaath S S

Hi Haris, Welcome to the Pix4D Community!

If you are using an NVIDIA graphic card, make sure you download and install the latest driver available from this site. After you updated the driver, restart your computer and try again.

Other factors that can have an influence on the visualization can be (but not limited to):

  • Virtual machines
  • Remote desktop connection
  • Data stored on NAS devices

If you have updated NVIDIA driver, restart your computer, and you do not have other factors that can have an influence on the visualization of the data, then we will need more information about your project and we need you to send us the quality report and the LOG file.
The quality report is a PDF file located in the project folder\1_initial\report folder while the LOG file is located in the project folder.

Cheers

Hi Daniel,
Thanks for you reply. Will update the drivers.
We are using workstation and data is stored in the system’s HDD.
PFA report and log for your reference.TEST_CAMERA_report.pdf (296.8 KB)

Log

Hi Daniele,
I have tried updating graphics driver ,bur already our drivers are up to date.

Hi,

Thank you for checking the driver version.
Here is some other suggestion:

  • Did you restart your computer?
  • Is your monitor connected to the graphic card or directly on the motherboard of your computer?
  • Are you using a monitor splitter?
  • Are you using a dual monitor? If yes, try to move the Pix4Dmapper to the other monitor and see what happens
  • Try to restore the Pix4Dmapper window
    image
  • Try to maximize the Pix4Dmapper window
    image

Let us know if any of these hints help you.

Cheers

Hi Daniele,

  • Yes we restarted our system.
  • Monitor is connected to graphics card.
  • We are not using monitor splitter.
  • We are not using single monitor
  • Pix4D is already using in a restored view
    This issue which issue we are facing is on a specific project.
    I’m sharing you set of images and geotags so you check from your end.

Images_And_Geotags

Hi,

Thank you for the data.
Unfortunately, we can not open .rar data.
Please send over a .zip file.

Cheers

Hi Daniele,
PFA updated Image ZIP

Hi,

Thank you for the data.
We were able to replicate the issue, and we see that the camera you used is not in our database, and no information can be found in the EXIF file.

You can calibrate the camera on your own following the steps indicated in this article. This will also help you to have better results.

Hoping this information helps you.

Cheers

Hey Daniele,
Thanks for your reply.
I have followed this article and tried implementing the but the results were same.

For more clarity to the current problem in the data,
As you mentioned the EXIF won’t be there in images.
Because these images were processed using our internal algorithm over the source imagery for a testing purpose.

We have did the same previously but that time we never faced this issue before.

I’m sharing you the camera DB file from the source imagery for your reference.
Do let me know if you need any other clarity/data regarding this issue.

Thanks20.xml (951 Bytes)

Hi,

Thank you for your answer. Did you (pre-)process the images before importing them to Pix4Dmapper?
If yes, try to create a new project with the original images (non-processed) to see if the issue still appears.

Cheers

Hi Daniele,
The original images were proper. Error is only from processed image.

Hi,

Did you do any changes or modifications to the images prior to import them in Pix4Dmapper? Or did you simply used the original files created by your camera?

cheers