Support Website Contact Support Blog

Pix4D Hangs when opening rayCloud and after opening Quality Report

Pix4D Discovery worked well on my computer 1 1/2 weeks ago.  Without any changes to my system, except a couple of windows updates, it has ceased to function.  Example steps:

  1. Open Pix4Dmapper.

  2. Dismiss welcome popup.

  3. Click the large Demo Project button.

  4. Dismiss the Additional Information Popup.

  5. Check only the Initial Processing Box.

  6. Click Start and wait for Initial processing to complete.

At this point, Pix4D displays the Quality Report and becomes unresponsive.

I need to terminate the application via Windows Task Manager here.

If I re-start Pix4Dmapper at this time, re-open the Demo Project, and try to enter rayCloud, the application hangs immediately, once again requiring Task Manager to terminate.

I’ve tried uninstalling and re-installing Pix4D, disabling antivirus and firewalls, all with the same result.  I’ve also verified the functionality of all system hardware components and the computer seems to be running fine with all other applications. 

Windows 7 Pro application logs sometimes report that the application stopped communicating with windows.

My system profile is: Win7Pro, 64 bit on i7-3770 with 16GB RAM.  OS is running off of C:drive, an SSD with 20GB free space.  Vid card is AMD Radeon HD 7900 (no CUDA).

Unfortunately, system restore points don’t do back past the windows updates, so that is not an option.

Please help,  I’m running out of Ideas.

 

 

 

Hello Tom,

Do you still have this problem? It looks like a GPU issue. We would recommend you to make sure that you have the latest version of the driver of the GPU. You can find the latest driver for you GPU here: http://support.amd.com/en-us/download/desktop?os=Windows+7±+64

Best regards,