Support Website Contact Support Blog

All Processed projects Ray cloud black

I was working on 4 previously completed projects for a presentation to make sure everything is working. 

The next morning I started the PC and tried opening these projects. On all the projects on this machine the Raycoud is black, point cloud is black, no gcp’s are displayed and my presentation was a bugger up.

I did install Civil 3D the previous day, but everything was working fine. 

 

 

Hi Jaco,

Could you have a look at the following article for troubleshooting the issue: Error: The rayCloud does not display all / some layers, appears black / white or display artifacts

More specifically, make sure that the graphics card driver is up to date and check if the integrated graphics card is used on a laptop with two graphics cards.

Let me know how it goes,

Hi Blaz

Thank you for your reply. The strange thing is that after I sent my request it worked perfectly again and today not at all?

I am running a Dell Inspiron 15 7000 laptop 

I7 7th gen 

NVIDIA GEFORCE GTX 1050T 4GB

32GB RAM

All drivers are up to date.

The only thing I did as installed Civil3d? Not sure if this could cause the problem.

When I start Pix4d the Map doesn’t load in the background

The Raycloud is all black. If I click on the area were the ray-cloud is supposed to be all the images appears on the right. Same when I select a GCP and Manual tie point.

Please see attached screen grab. 

I see I also have an integrated Intel HD 630 graphics card

I would recommend making sure the software is opened using the NVIDIA (dedicated) card. Instructions can be found here: A laptop / desktop with two graphics cards is used and the integrated card is selected.

Also, make sure that you are not using a remote connection or a virtual machine.

Could you try to select an object from the layer list in the software, e.g. “Polyline 1” and press the hotkey  F (Focus).