Generating tiles failed!

Hi, during processing step 2 we get an “generating tiles failed” erros among others. We have tried to check and uncheck and use multiple different settings but get the same error every time. I have uploaded the log file for processing to the onedrive. the file is called "phantom_test_set2 .

Hope you can give us some advice.


Kind Regards

Phiroz Nazari

Hi Phiroz,

Can you give us the one drive link?


Did u get any results? i am also facing the same problem for my thermal camera albris data

1 Like

Hi, we did not get any reply from Phiroz. You can share your log file with us. We can have a look.

Did u get any results? i have the same trouble with u

hi,I am a new user and I may have the same problem with others, what can I do for you to solve the problem.(I am sorry for my poor English.)

Hi @202183010032, welcome to the Pix4D Community :slight_smile:.

Could you please provide us with more information about the problem?
Would it be possible for you to share the quality report and log file with us?