Support Website Contact Support Blog

GCP Floating ~1-ft above raycloud.

Hello. 

I’m working on a data set for a cul-de-sac with 5 GCPs. Four of them have processed correctly and are flush with the ray cloud with minimal error (>0.05ft x/y/z), however one GCP is hovering above the ray cloud. The flagging under my point got ripped out before my flight, so I have selected its tie points based on the calculated location. The error shown for it is zero. I have tried reprocessing it, re running step one, and reoptimizing and nothing seems to fix this. 

I’ve attached an image, though it’s kind of hard to see that it is floating in it.

Any ideas?

Hi,

How were the GCPs measured? It seems that there are some inconsistencies between the elevation values of the dataset and GCPs, although there is no systematic error pattern (1 out of 5 GCPs are erroneous). This article could be useful for your case: https://support.pix4d.com/hc/en-us/articles/206544136-Vertical-shift-between-the-model-and-the-GCPs-Cannot-mark-the-GCPs-in-the-rayCloud

Let me know if this solved your problem.

Best,

Teodora

 

I actually managed to fix it by marking the GCP close to, but not exactly on the calculated GCP. I think that by marking the calculated location, P4D gave it 0 error, and because of that did not cause the raycloud to shift up to the point.

Hi,

Thanks for the update. As I said, it is quite suspicious when almost all of the GCPs are correct, except one of them. This is related to some random errors usually justified by problems during measurements.

Cheers,

Teodora