Support Website Contact Support Blog

.fbx

I’m using Pix4d Model. For some reason when I export the Processing results it does not export a .fbx file so I can upload the full-textured 3d Mesh to Sketchfab. The .obj file does not give the jpeg picture quality I need in Sketchfab. I make sure to click .fbx as an export option. 

Any idea why this is happening?

Hello Kevin, 

Did you use the 3D Models template? If yes, then this option is automatically selected in the Processing Options. At the end of Step 2. Point Cloud and Mesh, the .fbx file will be located in the folder: project_name\2_densification\3d_mesh. 

In case you modified the Processing Options, then you will need to select the .fbx file as shown in the article here:

https://support.pix4d.com/hc/en-us/articles/208194103.

then click OK and on the Menu bar > Process > Generate 3D Textured Mesh

 

Best Regards, 

 

(Apologies if I sent this twice…) 

If I use a model that I download from the Cloud processing page, can I output an .fbx as well? Or do I have to start from scratch from the desktop upload? 

In general, do you get a better 3d Mesh if you do the upload to your desktop? If you download it from the cloud are the results the same quality?