Support Website Contact Support Blog

Error e9039

I’ve been getting the following error on multiple projects:

Error e9039: Some result files or folders are already opened. Close all opened result files and file explorer windows and start processing again.

It always happens as step 3 is about to start. It has even happened after a fresh restart and pix4d is the only program I have open. I have also tried doing a save as to rename the project as was mentioned in other posts about this error but that didn’t work either.

Any other suggestions would be appreciated.

Hi afriesen,

Would you please let us know where these images are saved? Is this a local drive or is it an external drive? When running off of external hard drives we tend to see strange issues.

Antivirus programs are the other cause of the issue, so disabling may help to solve the issue. There is one case that the same problem is solved when the user disabled antivirus software.

The images are in the same folder as the project. I will try disabling the antivirus, though it has worked before with my current anti-virus.