Support Website Contact Support Blog

Error e0706c: Could not authenticate. Check your internet connection. Failure: SSL handshake failed

Hello Everyone.

 

Can someone help me on fixing this issue. I already tried the fixed stated on Pix4D Support @ this link:

https://support.pix4d.com/hc/en-us/articles/202561139-Error-Network-error-Please-check-your-internet-connection-SSL-handshake-failed-

 

But it does not work. Can someone else support me on this. Thank you very much!!!

Hello Phil, 

Which version of the software are you using? 

 

Could you please try the following steps and let me know if it works: 

  1. In the Search Windows type, type “program” and select Add or remove programs in the Settings list.

  2. Scroll to find Pix4D Desktop and click the application.

  3. Click Uninstall.

  4. On the path where Pix4D desktop (Pix4Dmapper) was installed (default is C:\Program Files\Pix4Dmapper), ensure this folder does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.

  5. In C:\Users\pix4d\AppData\Local\pix4d, ensure the folder Pix4Dmapper does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.

  6. In C:\Users\pix4d\Documents, ensure the folder Pix4Dmapper does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.

  7. On windows the search bar type: regedit and then search for the folder stored in the path: HKEY_CURRENT_USER\Software\pix4d and make sure this folder does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.

  8. Restart the computer.

  9. Then reinstall the latest software version (not the preview): https://cloud.pix4d.com/download/ 

 

Hi marili,

 

I’m facing the same issue here and tried those steps, you have mentioned but it didn’t work for me, So please help me out.

Thank you.

Hey Mahesh,

Are you receiving the exact error message?

Could you please try to disconnect from the internet and attempt to open up the software offline.
After opening the software you can connect to the internet again. 

 

Let me know how it goes. 

Can you also send me a screenshot of the error message? 

1 Like

yes im getting the same error and tired disconnecting the internet and opened,it didnt work and even tired logging in on my laptop with different internet operators, unfortunately it shows same error.

Screenshot:

Hey Mahesh, 

I suspect that you might have a powerful firewall or the certificates might not have been installed.

Can you also follow the instructions in this article and let me know:

https://support.pix4d.com/hc/en-us/articles/202561139

1 Like

Hey Marili,

The problem has been solved, The thing is that i have disabled my firewall and security for some other issue, once when i enabled the antivirus protection and firewall,it worked. Thank you very much for your support Marili.

I am very happy to hear that Mahesh!

Happy mapping :-) 

 

I am receiving this error message as well.  I have attempted all of the following fixes and nothing seems to be working.  Any ideas would be appreciated.

 

Error e0706c: Could not authenticate. Check your internet connection. Failure: SSL handshake failed

Hi Chad,

 

Could you please let me which version are you using? 

 

Thanks,

Ina

Hi,

I am using the latest version of Pix4D 4.1.25 on my desktop. I have tried all the solutions given in all the 3 threads. Even i turned off my firewall, installed all the certificates. Still i am getting the same error.

Error e0706c: Could not authenticate. Check your internet connection. Failure: SSL handshake failed.

Please help me as my entire month subscription has wasted just because i am unable to login.

 

Can you please uninstall the current version and delete the registry as per the instructions that Marili gave in the first comment above and then install the latest version stable/or preview from here.

Following please let me know if the problem persists. 

 

Thanks,

Ina

 

i have tried all your instruction yet i am not able to login into the software. Kindly help me resolve the issue. 

Hi Anurag,

 

Could you please give me more details step by step the troubleshooting that you have done so far?

  1. Uninstall the current version and install the stable on

2. Contact the System Administrator to allow an exception to fix the issue.

  1. Install the SLL certificates

  2. Confirm the successful installation of the certificates

  3. Make sure that the firewall is not blocking  cloud**.pix4d.com**, via ports 80 and 443. For instructions on allowing access, consult your network administrator or your home network’s firewall documentation.

  4. Add  cloud.pix4d.com  site as trusted in the operating system

https://support.pix4d.com/hc/en-us/articles/202561139-Error-Network-error-Please-check-your-internet-connection-SSL-handshake-failed-

https://support.pix4d.com/hc/en-us/articles/360000212563-Server-error-cannot-login 

Please let me know if all of the above have been checked.

Thank you,

Ina

 

I have the exact error (Error e0706c: Could not authenticate. Check your internet connection. Failure: SSL handshake failed)

and nothing seems to work, I suspect that the computer I’m using is the problem, here is the sepecs, could you please help me?

Hi Leonardo,

I gathered here all the potential steps that you can take and which so far were solving the error. 
In my opinion, this summary will help us see if we are not missing anything because several reasons can cause this issue:

  • A proxy server is used
    If a proxy server is used, you should enter the proxy settings following the instructions here: How to set up the Proxy Server Configuration
  • There is no internet connection.
    Please make sure that there is an internet connection: Restart your internet connection and ensure that connection to the internet is available. 
  • The computer is behind a firewall.
    If the computer is behind a firewall make sure that the firewall is not blocking *.pix4d.com, via ports 80 and 443: For instructions on allowing access, consult your network administrator or your home network’s firewall documentation.

Add also  cloud.pix4d.com  site as trusted in the operating system.

You can also check those articles if you have not done it already:

Error: “Network error: Please check your internet connection. SSL handshake failed”
Server error, cannot log in

If you still experiencing the same issue, the next step is to completely uninstall Pix4D Desktop and install the stable version once again. 

1 Like