Support Website Contact Support Blog

Error e0094 - "It was not possible to initialize OpenGL."

I recently fired Pix4D up after a several month break.   I downloaded the latest update and now I can’t open my rayCloud on a project that was working perfectly before the updated. 

I get the error “Error e0094: It was not possible to initialize OpenGL. Verify that you have the latest drivers for your graphics card and that you are not using the software from a remote desktop. Detected QGLFormat::OpenGLVersionFlags: 2048”

I have gone through this tech article and verified that my graphics card (Intel  HD Graphics 4400) does fully support OpenGL 3.2.

https://support.pix4d.com/hc/en-us/articles/202561189-Error-e0094-It-was-not-possible-to-initialize-OpenGL-Please-verify-that-you-have-the-latest-drivers-for-your-graphics-card-and-that-you-are-not-using-the-application-from-a-remote-desktop-#gsc.tab=0

 

I have tried updating the driver, restarted multiple times but I still can’t get past the error.  

 

A little more background in case any of these other factors contributed:

-I started a new project and processed it on the older version on Wednesday in Discovery.

-Yesterday I signed up for the free trial of Pro and upon doing this I was forced to upgrade to the latest version in order to sign in.

-After upgrading and opening my previous project it required me to update the project to be compatible with the current version.

-After doing the updates I get the OpenGL error and can no longer view the rayCloud.

 

What else can I do here?  I know my machine isn’t optimal for processing, but it does meet all the requirements and had no problem working under the previous version.

 

 

 

 

I have the same problem. The graphic card is a NVDIA 650M. I’ve updated the drivers but it is still not working.

Hello everyone, 

@Bryan we were in direct contact with you where we noticed that that Intel Graphic card was not up to date. Updating the graphic card solved the issue. 

@Francesco can you please send us the specifications of your computer?

      Can it be that you are using more than one Graphic cards?

Please submit a request here to better assist you. 

Best Regards, 

Hi,

I’ve submitted the request at the link you provided.

About your questions:

  • Windows 10 last update

  • Intel i7 3635QM

  • Graphic Card NVIDIA GeForce GT 650M (I also have an INTEL HD 3000 but only the NVIDIA is used, besides the NVIDIA GPU control panel shows that PIX4D is using the NVIDIA card when it is running)

Thank you,

Francesco

Hi,
I am using Pix4D trial version. 
To encounter this problem, I already update both my graphic card & check that my GL version is acceptable.
I also attached my laptop details as per attachment. 
Please help me.
I have Teamviewer to receive assistance. 

Thanks!

Hey there,

As I mentioned in the private message, this problem has been reported before and the following solutions are described in this article: 
https://support.pix4d.com/hc/en-us/articles/202561189-Error-e0094-It-was-not-possible-to-initialize-OpenGL.

Please check which issue fits your situation and let me know if this works.

Best,

Teodora

Thanks , its work!

Good support from pix4D team…kuddoss!