Support Website Contact Support Blog

Error e0047: Error in orthomosaic resolution value

Cloud processed

bring back into desktop clean up and want to export fresh contours off of revised cloud.

run step 3 and immediately gives error 0047

1 Like

Hi Ryan, 

Do you have a value for the mean GSD in your project? You can check that in Process > Processing Options > 3. DSM, Orthomosaic and Index: 

It could happen that if there is no image geolocation that this value does not get computed. 

Triggering the generation of the quality report might force the project to recompute this value. I would try the following: 

  1. On the Menu bar > Process > Generate Quality Report.
  2. Process Step 3. again. 

If the above did not work, please share the link to your project on the Cloud or the name of the project, so that I can have a closer look and try to reproduce the issue. 

Thanks!

3 Likes

I had this happen and re-generating the quality report did the trick. 

3 Likes

Having this same issue right now, I followed the steps posted above, and it did not work for me. This project is nearly 8600 images, so i can not upload to the cloud due to the 4000 image limit.

Help?

1 Like

Hi Victor,

Can you write us a support ticket? We would need the log file, the p4d file, and the quality report. Did you check if there is a GSD value in the processing option? Are you using custom resolution? As general information, the resolution of your orthomosaic is given by the size of the mean Ground Sampling Distance (GSD). General, the spatial resolution cannot be higher than the GSD of the input images. The GSD is related to the flight height: the higher the altitude of the flight, the bigger the GSD value. The medium resolution, which is the default setting, is a good balance between size, computing time and level of detail for the mesh. 

1 Like

Victor: I had the same issue as you, but with a 7000 images project, the problem was that re-generating  the quality report to see the mean GSD value, the process never ends, in fact, the program shut down before it finishes, I solved that by running the “generate quality report” until the mean GSD value appears in the processing options (It tooks a minute), then cancel the process (because it will never finish), after that, run the third step and had no trouble.

Now, the problem was that I left the whole processes running all nigth and when I checked the following day, It just made the second step but It couldn’t load the quality report and the log file did not show the time that it took to complete the job. 

What could be the problem? 

I have an Intel core i9-9900x, nvidia quadro p4000, 128g RAM, 1tb SSD (do I need more power than that?)

Or it could be that the software has an image limit to not to have those kind of errors?

Help, please

Hi Robert, Maybe I did not understand your question correctly. So the process did not complete? Can you let me know till which steps the processing was completed? Or all the steps got completed but you did not have the quality report and log file?