Support Website Contact Support Blog

Display issue under windows 10 running pix4d 2.1.43 or 2.1.47

Hi, running p4d discovery on a new fresh notebook (OS:Microsoft Windows 10 Famille 64 bits; CPU:Intel® Core™ i7-6820HK CPU @ 2.70GHz Skylake; Memory:16 GB @ 1066 MHz DDR4-2133; Graphics:NVIDIA GeForce GTX 970M, 3072 MB) I face many screen refresh. opening a new project, windows need to be refresh (by clicking help button in each one for exemple) to get the next button available. Runing process level 1, progression bar stay grey, no progression visibility, checking the txt file, I can see process has finish, but even if initial processing became green, the start button in the processing zone is still grey and unable to run level 2 without saving the project, closing p4d. Unable to fully proceed with the level 2 (point cloud & mesh). ticking boxes need to check another box to get the tick visible, … ! ! !

Are you aware of such issues ?

Hello Alain,

This sounds like a GPU issue. Can you please make sure that the latest driver of the GPU is installed?
You can download the latest driver of your GPU from here: http://www.nvidia.com/download/driverResults.aspx/104728/en-us

Please let us know if the issue persists.

Best regards,

HI,

Tried many drivers in April, when reporting this issue, included ones recommended by MSI.

But at least, had to downgrade to Windows Seven to be sure to get a workable product ! so I’m no more able to test new GPU driver’s version now.

Will wait a few before trying again …