Support Website Contact Support Blog

Curved Output after initial processing

Hi Everyone,

 

Does anybody here also experience what have happened to me. The result is somewhat odd because the result show a very curved tie points. In reality it is a relatively flat terrain.

 

Please check on the attached pictures as your reference. I also attached the flight path to show that this only happens when the project area is like a rectangle which the length is much greater than the width, e.g. road, rivers. It is also my second time showing this odd result. With different data sets but with same flight planning.

Hi Roy,

Let me suggest you some settings that might solve your issues.

  • Using GCPs would also improve the quality of your project:

Using-GCPs
How to include GCPs in the project

If you have not include GCPs and cannot fly again I would recommend you this method:
 How to obtain the georeference using 2D or 3D GCPs taken from a Web Map Service

An user experienced similar issue here:
Curved-model-tie-points-do-not-calibrate-correctly

If it still does not improve your results, could you provide us the quality report and which drone are you using?

Hope this will help,

Best,

Hi, I have simillar problem:

Suggestions with Rolling Shutter Effect, nor All Prior didn’t help.

any Ideas how to get it straight? Im not using GCP and i can’t look for some because we have time limit on the project.

Thank you in advance!

Hi @j.baranski,

Could you please upload your quality report so we can have a look on your processing options?

Meanwhile I suggest you to have a look on this article. It describes how to get GCPs from a Web Map Service:
How-to-obtain-the-georeference-using-2D-or-3D-GCPs-taken-from-a-Web-Map-Service

Looking forward to your response.

Lodz Lowicz f1 4cm d_report.pdf (423.6 KB) Report attached.

its hard to use the GCP because these are mostly fields. Please provide me with another solution.

Maybe the altitude is wrong in the project? Because it was aprox 140m above the takeoff level and the GPS gives numbers above the sea level - maybe thats the case?

Hi Marco, Any idea whats wrong?

thank you in advance

Hi @j.baranski,

Can you try something? Reduce the number of vertical and horizontal accuracy to 0.1 for all the images. Right-click on one cell and click on edit all accuracies. Process step 1 again.

I have also just processed a 3 mile long flat road project and had the same issue with the curving. I used all the same parameters i have used before and havent had this issue before. We are flying a phantom 4 pro V2. I have tried a few of the possible solutions from this thread and have not found a way to fix it yet. We are going to use survey GCP’s eventually. Would that fix the arcing that is being shown?

GCPs should definitely remove the curve, however keep in mind, the number of GCPs are their even distribution is a big factor (https://support.pix4d.com/hc/en-us/articles/202559299-Number-and-distribution-of-ground-control-points-GCPs-in-corridor-mapping)