Support Website Contact Support Blog

Crtl+DJI and Pix4Dcapture - Cannot log in - Cannot connect to server

Hi

We have a Phantom 4 Pro (running V01.00.2200) and a Crystalsky 7.85U with the latest firmware on it. I have successfully downloaded and installed the Ctrl+DJI and Pix4DCapture APK files with out hassle.

Can open Pix4DCapture through the Ctrl+DJI fine but when it comes to logging into Pix4D, it just comes up with a dialogue box saying “Cannot log in, Cannot connect to the server”

Have checked internet connection etc and all good there.

Can anyone help?

Thanks

KRCNZ 

Hello Data Mac,

I would suggest you reinstall from scratch both Pix4Dcapture and Ctrl+Plugin to see if it can solve the issue:

Caution

The two procedures below may imply data loss so we recommend to make a backup if there are important data saved. Connect the mobile device and copy the Pix4D folder (Local Storage > Device storage > Pix4D) to your computer.

1. Clear data and clear cache memory of the application

  1. Open the Settings application on the Android device.
  2. Scroll the list and tap Apps, Applications or Manage apps.
  3. (optional) On certain devices like Samsung, tap Application Manager.
  4. Scroll the list to find the application.
  5. From the list, tap Storage.
  6. Tap CLEAR DATA and CLEAR CACHE.

2. Re-install Ctrl+Plugin and Pix4Dcapture from scratch

  1. Uninstall Pix4Dcapture and Ctrl+Plugin.
  2. Connect the device to a computer and navigate to Local Storage > Device storage > Pix4D.
  3. Delete the content of all folders.
  4. Delete the Pix4D folder.
  5. Re-install the latest version of Pix4Dcapture and Ctrl+Plugin.
  6. (optional) Place the backup content back into the Pix4D folder to restore data.

Best,

Hello Support

Thank you for your prompt reply. It is greatly appreciated. I followed your instructions and I continued to have the same error. As I test I downloaded Pix4Dcapture on another Android device and tried to log in but got the same message - was happy to find out it wasnt my Crystalsky. I reset my password and have managed to get into the app - so must have been something up with my password.

 

Thank you very much once again

Hello, 

Glad that you could solve the issue.

Best regards,