Support Website Contact Support Blog

Crash in step2 !!!

Hello all
I have a continuing problem and I don’t know how to be solved and not look normal…
I have crashing all the time in step 2 after many hours and especially after generating “group1, cluster 1/…”
I read many of your answers and updated Nvidia, my graphic card, changing the resources etc as you can see but nothing.
As you can see my graphics card is an Nvidia GeForce RTX 2060 Super and my processor is :
AMD Ryzen 5 3600 6-Core Processor 3.60 GHz

and my installed RAM is: 96.0 GB

The images were collected by Matrice 300 RTK with P1 and the project contains about 1200 pics

On the other hand, an old Microsoft’s Surface running and finishing the job perfectly after 1-2 days.
Could you help me, please?

And the other one

Hello,

Welcome to the Pix4D Community.
Thank you for your question. I saw that you also open a support ticket. My colleague just replied on that channel.

Cheers,
Daniele

Yes Daniele thanks …

1 Like

Feel free to report the solution of the issue in this thread once the ticket is solved, in order to help other Pix4D users.

Cheers,