Connection issues ipad 9th gen + Mavic 2 pro

Hi everyone,
I have upgraded my old ipad (6th gen) to a newer one (9th gen). My ipad has the latest ios version but I can’t connect Pix4DCapture with my Mavic 2 Pro. However, I can connect with the DJI Go 4 app. I have followed the steps described in but still no connection with the Mavic 2 Pro.

Both my ipads have the same ios version but the newer one can’t connect with Pix4DCapture.

Anyone has any idea what I can try to solve that issue?



The behavior you are describing is new to us and has not been recently reported to us by other users. So, I would suggest you go through all the basic checks and troubleshooting steps as it will solve most of the issues that can be encountered if properly followed.

Pix4D is currently working on the next generation of PIX4Dcapture, which will be based on the current PIX4Dscan. PIX4Dscan has missions for mapping, 3D modeling, and inspection use cases. It is supported on Android and iOS devices. Download ‎PIX4Dscan on the App Store & PIX4Dscan on Google Play

In case the issue is not solved, I would also recommend you to go through our support article on Which image acquisition app can I use with Pix4D’s software?.