Support Website Contact Support Blog

[CLOUD] Disabled / Uncalibrated images causing holes in my orthomosaic

Hello everyone!

I’m having trouble with uncalibrated images when processing my project in the cloud, there is some way to tweak the settings for the calibration method? Or do you know what is causing the images to be disabled?

If i process the same project on the Pix4D desktop it works fine, but the cloud processing is always full of errors like this.

The area is a sugar cane farm and the project was uploaded direct from the web browser.

Here is a link with the Report / Log / Screenshot of the project: https://drive.google.com/drive/folders/1OBF0pzie86QITG29c32IoRNhtJjd9xxw?usp=sharing

1 Like

Hey Sigma VANT,

Try 0.5 image scale and Alternative calibration method, you may get more images calibrated. 

But how/where do I change the setting for cloud processing?

Hey Sigma VANT,

You have use the desktop version to modify the templates. First you have to open your project on the desktop version then modify your template and save your project and upload it to the cloud. 

3 Likes

Oh, I didn’t know i could do that, now it worked! thanks a lot!

1 Like

Hey Sigma VANT,

No worries, I am glad it worked.