Support Website Contact Support Blog

cannot mark the gcps on the photos

 The photos for the ground control points don’t show up in the images window when i select them. the blue crosses show up in the correct position in map view…I can select the points in the point clod and the images appar in the image widow, but disappear when i select a gcp. Any suggestions?

Hi Randy,

This article will probably help: https://support.pix4d.com/hc/en-us/articles/206544136

Regards,

I followed the link above. I tried to do Method B, everything to seemed to work, but every time I try to optimize, the program crashes at about 99%.

Then I tried method A, but there isn’t an “Altitude” column, under Image Properties Editor. I there a way to turn on additional columns?

Hello Clinton,

The altitude column should be there, would you send me a screenshot of your image properties editor?

Thank you very much.