Support Website Contact Support Blog

Can not run any version after 3.1.23

I can not run any version after 3.1.23. I have uninstalled and reinstalled numerous times, but nothing works after verions 3.1.23.  I have tried numerous versions, even tried the latest 4.0.18, but still not luck.  Even 3.1.23 has some problems, It crashes every time it generates a report.  When I install any version post 3.1.23, I get the sign in window, a quick flash then nothing. Tried opening directly from icon and project file.  What do I need to do to install current version?

I think you have to look at other software conflicts…I have ran every official and preview version since 3.0 on three different computers without issue.  If it was my system, and I did this to reduce crashing of Pix4D already, then I would reinstall Windows or “refresh” it with cleaning all user files.  I have also found some issues with software like TeamViewer so now I prefer to dedicate my main machines to just Pix4D by limiting any other software installed.

I hope this helps…it really sounds like a Windows issue and not Pix4D or 1,000’s of us would be crying bloody murder to Pix4D if we could never install an updated version.

Hello,

This article might be helpful: 115001446323.

Cheers,