Support Website Contact Support Blog

Blank Map View/ rayCloud

When opening a project, it seems the Pix4D has some trouble to show me Map View or rayCloud. There is blank grey space. The day before, I was adding GCPs and reoptimalizing each of my 8 subprojects, then I merged all of the projects together. After merging, when I was trying to open the big whole project, this bug appeared fot the first time, so I was thinking that the project itself is maybe too big. So I restart the computer and tried to open one of the smaller subprojects, but the bug is there and I can not see anything. 

Hello,

It seems that the issue you are describing might be related to the GPU drivers. 

Ensure all windows updates are installed and then check the GPU and update to the latest drivers. 

If you have an NVIDIA graphic card, then the drivers can be found here: http://www.nvidia.com/Download/index.aspx?lang=en-us  
Restart your computer and launch Pix4D software again.  

1 Like

I have the same problem.

Drivers have been updated but to no avail.

Many thanks for your help.

Hi Mat, we solved this issue this way:

In Windows 10, in the setting of the screen, we found 3D mode button, which we turned off and then on again.

I’m not sure if this would work for you. It was pain in the butt to find out.

Good luck, Veronika

Hi Mat,

As Marili mentioned this is strong to the GPU and drivers.  

Could you post here the log file of the project along with the specification of your machine? 

Thanks,

Ina

I have the exact same problem.

GPU is GeForce GTX 1080ti with the 430.86 Studio driver. I also tried  the latest Game  Ready driver with no improvement. 

 

I tried both of the latest Pix4D stable and preview releases. 

Hi Jacob,

How large is the project you are trying to process? Have you tried processing on a different machine, to see if it is hardware-related?

Best,

Teodora