Support Website Contact Support Blog

Analyzing geoinformation - Failed

Hi, I have a problem with My project and honestly I have no idea how to solve it.
I have 365 photos taken by P4RTK with Double Grid, SideLap 70%, FrontLap 80% and from 70m AGL. I have 3 GCPs and 1 CheckPoint in it. Photos are nice, not overexposed or blurred. The content are also “normal”, small village with buildings. Even camera model should be OK: FC6310R.
The problem is when I’m trying to do Step 1 with “3D GCP” type, after few minutes Pix4D mapper shows information “Analyzing geoinformation - Failed” and process stops.
I can do the Step 1 and 2, but have to put those 3D GCP as Check Points and both Step 1 and Step 2 are going well. I tried to switch those CPs to GCPs after doing Step 1 and then only Reoptimize it, but when I’m doing it, Pix4D crashes without any info.
I have the same situation in 2 other maps taken that day.
Anyone had similar problem?
Greetings FH

Hi Franciszek,

Based on your description everything looks OK and there are no clear indicators on what is causing the error you get.

Would it be possible that you share the following:

  • Quality report of the project with check points (the one that worked).
  • The .log file of the project where you mark points as 3D GCPs (the one that failed with the error).

Best,

Hello,
Thanks for the answer. Actually I’ve just solve the problem. The point was that I have 6 similar poligons (in 6 different locations) made that day and one txt file with 18 GCPs for all of them. When I’ve tried to import GCP, I’ve sended that one txt file with all of GCPs. Then in GCP Manager removed those unnecesary ones and system shows a problem as above.
That causes a failure. I’ve changed My txt file with GCPs and now I’m importing txt with only those 3 GCP for this particular poligon and everything works fine now :slight_smile:

Greetings FH

1 Like