Support Website Contact Support Blog

3D mesh parameter problem

Helle everyone

I am faced with a problem on Pix4D mapper setting.
I am unable to create correct 3D meshes.

During my tests, I succeeded in creating a correct 3D mesh but with too large triangles (approx 5m side).
When I tried to reduce the size of my mesh, I end up with a plane that has missing points and lot of lines that go all over the place …the weight of my DXF file also becomes very heavy.

My last try was with the pre-recorded Low MAP parameter but it generated the same thing, a plan with lines in all directions and missing points
Photo :

I don’t understand how to set my mesh to 50cm - 1m or simply being able to reduce the size of my mesh or triangle without my plan becoming unusable … like on the picture.

Thanks for your help.

Hi Mikael,

Welcome to Pix4D Community.

We are in the best position to help you, but we will need more information to guide you better.

Please could you share the quality report and log file of the project represented in the screenshot?

We would also like to know what kind of project you are trying to model. Could you please tell us a little more about this?

We would like to know if, after creating the mesh with PIX4Dmapper, you are trying to modify the output in some third-party software. In the screenshot you show us, we realize that you are not using any of our products.

I will also suggest looking at the following article where there are some tips about how to better use our processing options: Menu Process > Processing Options… > 2. Point Cloud and Mesh > 3D Textured Mesh

One more question, in any of your tests, did you try to add a processing area to cut out the edges?

We are looking forward to hearing from you.

Kind regards.