why is my point cloud shaped like a bowl

why is my point cloud shaped like a bowl

Hi Paul,

Welcome to our community! We would need more details of the project.

Could you please share the screenshot of the bowl shape you mentioned as well as the quality report and the log file?

You can find them in the path below:

▸ The quality report (.pdf format): …\project_name\1_initial\report\project_name_report.pdf
▸ The project log file (text file): …\project_name\project_name.log

Thanks in advance!

Best regards,
Rosana (she/her)

Omya - PQ - 30102022 - 3_report.pdf (3.1 MB)

Thanks, where do I find the log files

Omya - PQ - 30102022 - 3.log (2.6 MB)

hi have you had any luck with a solution

Hi @paul.m,

I have checked your project, and I have noticed some drawbacks:
1- Only 89% of the cameras have been calibrated. This may be because there is not enough overlap between the images. I recommend you see the following article to see our recommendations on how to capture the images according to the case study: Step 1. Before Starting a Project > 1. Designing the Image Acquisition Plan > a. Selecting the Image Acquisition Plan Type
2- The initial values and the optimized values of the focal length are very different from each other. This is an important aspect to take into account. Please check in the drone settings this aspect. See Internal Camera Parameters table in quality report

If you determine that the initial position of the cameras is correct, then I advise you to process the project by selecting the following option:
Step1. Initial Processing > Calibration > Camera Optimization:

  • internal parameters optimization: All prior.

The curvature problem can be further solved by adding MTP to the project: How to add / import and mark manual tie points (MTPs) in the rayCloud

I hope this information was useful for you.

Have a very nice day!

Best regards


Thank you for your message

Why can I not see this option?

Step1. Initial Processing > Calibration > Camera Optimization:

  • internal parameters optimization: All prior.

Kind Regards
Paul Mandeno

p: 1300 20 54 30
e: paul.m@skypxl.com.au
w: www.skypxl.com.au

Could you share a screenshot of the Processing Option Window? Maybe you cannot see the Camera Optimization option because the Advanced tickbox is not marked:

a) During Step 1, you can just set the Keypoint Image Scale and the generation of the Otrhomosaic preview

b) However, if you check the Advanced tickbox, you will be able to manage several options, including the Camera Optimization

Basically, with the All Prior option you are telling to Pix4Dmapper that you are giving more importance to the Internal Parameters it can read from the photos, rather than the Internal Parameters of the default database. However, in my experience this option helps to correct this parameters not more than 5-8%: could you verify that “FC6310R_8.8_5472x3648 (RGB)” is the correct camera name of your device?

Kind Regards,