What is multiscale option?

Hi, I’m Chloe.

While I was trying to map several times with different options each and I found something when I unclicked the multiscale option.
The floor section wasn’t mapped at all! I attached the screenshot.

I don’t know why. I think I don’t understand what multiscale option is.
But when the multiscale option was unclicked, it showed the least noise
in the point cloud.
Therefore, I want to know why that make the floor unmapped.
Does anyone have any idea about this?

Thanks for reading.

Have a great day you all!

Hi Chloe,

Thank you for your question.
You can find a description of the multiscale option here:

Here is an extract:

Multiscale (default) : When this option is activated, additional 3D points are computed on multiple image scales, starting with the chosen scale from the Image scale drop down list and going to the 1/8 scale (eighth image size, tolerant) . For example, if 1/2 (half image size, default) is selected, the additional 3D points are computed on images with half, quarter, and eighth image size. This is useful for computing additional 3D points in vegetation areas as well as keeping details in areas without vegetation.

Tip: In some cases deactivating the Multiscale option produces less noise in the Point Cloud. We recommend deactivating this option when a lot of noise is visible in the Point Cloud and artifacts are present in 3D Textured Mesh, DSM or Orthomosaic.

Note: The Image Scale has an impact on the number of 3D points generated. For more information: How many Points are generated during step 2. Point Cloud and Mesh?

In general, we could say that:

:white_large_square: Multiscale. Deselect to speed up the processing.
:white_large_square: Multiscale. Deselect when modeling truss towers (or similar thin structures) in order to have less noise. This is also true in case of noise near buildings borders.
:white_check_mark: Multiscale. Select in case of dense vegetation.
:white_check_mark: Multiscale. Select in case of a 3D model with many homogeneous walls (example: House).

Having the :white_large_square: Multiscale deselected, leads to less 3D points computed and therefore the floor is not reconstructed. It seems that at the selected Point Cloud Densification image scale, there were not enough features to reconstruct the 3D points (it seems the floor was quite homogeneous, you could see points being recontructed where you have features on the ground).
Having :white_check_mark: Multiscale selected, PIX4Dmapper could find matching points at other scales, but this could also introduce noise.

I hope you will find this information helpful.

Happy mapping!