Support Website Contact Support Blog

Terrestrial Mapping - Half the data is processed

Hi, I am trying to do a terrestrial flight with the DJI Phantom 4 Pro of a collapsing wall. I am using the free flight mode in Pix4D Capture which keeps the flight plan for faster and more accurate processing. I am noticing that only about half the data is being processed, see image below with camera locations. I am also adding about 5 manual tie points and verifying around 15-20 images per MTP. But once Rematched and Optimized, it doesnt seem to want to model the upper half. What can i do to solve this?

Hi Jerry,

I would recommend to ensure the following:

  • The template 3D Models is selected. On the menu bar, click Process > Processing options… (learn more about templates).
  • The overlap is sufficient and the image acquisition plan is good (learn more).

To analyze the results you can refer to the quality report help here.

Hi Julie, I forgot to mention that we have that setting applied every time we try. Would you happen to have another reason/solution for this?

If you share the quality report, I can have a closer look :).

Jerry,

I am not sure to understand what is mapped and how the images were captured. I still suspect a lack of overlap between some images that would prevent the two parts of the model from connecting. If you want me to double check, feel free to upload the project to Pix4D Cloud.