Support Website Contact Support Blog

Support for DJI Phantom 3 Standard

Are there any plans or timeframes to support the DJI Phantom 3 Standard in the Android app?

Just downloaded the latest 2.1 version of Pix4D Capture on a iPad mini 4 running IOS 9.3.1.  Flew a mission yesterday with the new app using the ‘fast’ option.  Set the speed to normal with overlap of 70% 60m…  Flew the first mission fine.  On second mission the bird stayed on track but stopped taking pics after the first pass.  Everything else seemed ok as it finished the mission and landed.  When trying to fly the third mission the app would not upload the mission to the Phantom 3S.  We tried rebooting everything, reconnecting to wifi.  etc.  Nothing seemed to work.  The P3 had not trouble uploading missions from Litchi or the DJI Go App so it appears to be related to the Capture App.  Anyone have a fix for this"

 I have already let a comment on the Mac OS X versiion.

I tried pix4d last version (51) today on my PC MSI GE62 6QC, with 40 images (4.5Mo each). I use the trial version, to proceed to texture, it is 30 minutes to go (nearly). It works fine.

I have a phantom 3 std.

Hi Aaron,

Currently Pix4Dcapture is compatible with the Phantom 3 Standard (PS3) on iOS only (Pix4Dcapture 1.2.0).
You will find more details on how to download and use our app here: https://support.pix4d.com/hc/en-us/articles/204692015

Note that P3S only supports SDK3 (what allows the app to communicate with the drone’s firmware).
The Android version of our app did not integrate the SDK3 yet. Our developers are working on it.

Any update about the app is posted here: https://support.pix4d.com/hc/en-us/articles/hc/communities/public/questions/203121499
You can follow this post to be notified when a new comment is written. Click the “Follow” button on the top right corner of the post to follow it. Note that you need to be logged in with a Pix4D account to click this button.

Regards,