Support Website Contact Support Blog

Step 1 Model not fiting with GCPs

hi there

I have two days worth of images and wanting to run them all in one project.

first I processed them separately, and then combined them but had issues with GCPs not coming in, then I created a new project and ran all the images in one, but again the same result.

 After doing step one 1 and adding my GCPs, I’ve got some big errors in how my GCPs fit the model. There is no real constant direction that they are out by either, they are all over the place ranging from 50mm to 200mm.

I believe my second day may be the problem as its got some bigger ellipses shown here

this gets worst when they have been combined

 

Any advice on what to do , would be hugely grateful.  

 

 

 

 

A question about the time you processed the two flights separately and tried to combine them. Have you added the Ground Control Points (GCPs) in each subproject before merging or once both were merged? I would recommend to add them before, maybe that can help. 

The ellipses in your screenshot seem to be large only for 2-3 images. You could disable these images and Process > Reoptimize the project to see if there is a difference?

Something that would help me give more detailed comments would be if you could post the quality reports of your two projects, e.g. with a link to a sharing platform (Google Drive,…). 

Keep us posted!