Support Website Contact Support Blog

Pix4Dcapture V2.0.5 crashes

this version crashes every time I try to run grid mission mode.

 

can´t be used with Phantom 3 professional.

Same here … I am using a Nvidia Shield with a fully updated bird and controller.

In other topic. users say in Galaxy tab S and 4 the app in version 2.0.5 is working with no crashes/ freezes. some one can confirm that?

mick McDonald

New app keeps crashing now with my phantom vision plus- previously no problem.

Ok with phantom 3 advanced.

same here. app crashes by grid mode. Using Samsung Galaxy Tab 10.1. It can connect with Phantom 3 Pro using free mode

Hi all,

Have you tried the latest version 2.0.8? It should be more stable but unfortunately there are some connection issues that we are currently investigating. It seems that some devices are connecting well but others not. 

Have a look on the forum post dedicated to the version 2.0.8 and don’t hesitate to give us your feedback on that post:

https://community.pix4d.com/t/4838 

Best regards,

Crashes with the latest Android version when trying to select Grid Mission - the screen appears for half a second and then reverts to the options menu.

Inspire 1 with Sony Xperia Z2.

Hi Dragos,

We heard about a similar case, and the problem was solved by forcing the DJI GO app to stop using the application manager of the device.
On you Sony mobile go to Settings > Apps > click DJI GO > click FORCE STOP.

Everything when using our app, make sure it is not running in the background especially when after connecting the device to the drone. Also check that this app is not selected as the default app when connecting.

Regards,