Support Website Contact Support Blog

Pix4D Freezes at 'Select Output Coordinate System' Page

Hi there,

has anyone had an issue where Pix4D freezes at the ‘Select Output Coordinate System’ Page when setting up a new project?

This has been happening to me for the last couple of weeks, and I cannot figure out why this is happening. 

I have experimented with small amount of photos, large amounts, new projects, and trying to re-process older projects that have worked in the past.

Every so often when I am clicking around aimlessly on this ‘Select Output Coordinate System’ Page, an invisible button clicks, and Pix4D goes right into processing, yet none of the report data shows up, just a blank window. 

Some methods I have tried to over come this have been uninstalling and re-installing pix4d, and increasing my virtual RAM.

Has anyone had this issue, or have any ideas why this might be happening?

I have had to resort to using a co-worker’s computer to process my latest images and Pix4D worked flawlessly. Highly frustrating. 

Thanks,

Cam

So it turns out that I did not delete all of the Pix4D related files when uninstalling Pix4D from my computer.

I found these instruction online:

https://support.pix4d.com/hc/en-us/articles/360000450103-How-to-completely-uninstall-Pix4D-Desktop

 

After following these instructions and successfully re-installing Pix4D, my errors went away. Still not sure what went wrong, but it is now working.    

Cheers, 

Cam