PIX4D Capture Pro

We have a Matrice300RTK. Tried using the new Capture Pro since that took over PIX4D Scan. Could not get the drone to get a RTK lock nor could we fly it manually. The drone and controller were connected, could see view from the camera. We tried to force close the DJI APP but that did not work. It worked fine if we used the DJI app but we are doing cell towers and NEED the capture app to do the tower scans. Any help, ideas are appreciated. Thank you.

Hello @pix4d22, I believe you are located in the US region. We are seeing an issue where the Martice 300 RTK is not being able to lunch. Our developing team is aware of this issue. We identified it as a bug. We are working on identifying the cause. However, the time needed to fix this bug is not completely in our control at the moment. This bug may take some time as we also are in contact with DJI to see what could be the cause. Nevertheless, we understand the priority level of this issue.

Once we fix it, we will announce it immediately in the following articles:
Technical release notes (Android) - PIX4Dcapture Pro
Technical release notes (iOS) - PIX4Dcapture Pro

Regarding the RTK lock issue, we recommend you to follow the procedure described in