Support Website Contact Support Blog

Output doesn't line up in Microstation

Have tried this many times where I am generating several files from a flight with surveyed ground control points.  Creating DTM, DSM models and an ortho photo.  Also, contours in a .dxf formation from both DTM and DSM.  However, whenever I upload the contour data and ortho into Microstation it is always shifted by a few feet.  The contour data appears to be accurate as it matches the GCPs but the imagery is always shifted.  Don’t seem to have this problem in GIS software though, they match up nice.  Any help is appreciated.

 

Hi Henry,

Since the problem cannot be reproduced in GIS maybe there is a workaround that should be applied when importing orthos in MicroStation. 

To further investigate could you give me more details:

What are the contour lines options?

Are you using in both cases the same format or for GIS .shp and for MicroStation .dfx?

Do you have the shift in both cases: DSM contour lines vs orthomosaic and contour DTM contour lines vs orthomosaic?

 

Cheers,

Ina

1 Like

I am also experiencing this problem when I try to import the orthomosaic into Bentley’s MicroStation products.  The point cloud and contour files come in correctly but the orthomosaic photo is shifted more than 20 ft.  I have GCP’s and photo targets in the images.  I have tried this in multiple projects and the orthomosaic is ALWAYS shifted. 

I can open in AutoCADD and the orthomosaic come in correctly.

Hi Jason,

As Ina said, there might be an option when importing the orthomosaic that needs to be set in MicroStation. Could you please contact the MicroStation support team? They may have the solution :slight_smile:

Please let us know if you get any information that could be useful for more users.

You could also try to import your orthomosaic in GIS software such as QGIS (open source), Global Mapper (they have a free limited version that permits you to import an orthomosaic) in order to confirm that the orthomosaic is correctly georeferenced. 

Make sure you are using survey feet when importing into microstation. Made this same error when importing the point cloud and everything was shifted by a few feet.