Support Website Contact Support Blog

Offset in pointcloud (duplicated)

Hi,

My issue is that I have an offset that is created from a duplicated tie points in the raycloud, It is the road section and it has 2 define layers. Is there a way to force them together?

 

I’ve quickly read that MTP might help with this but I haven’t found how to actually make that work. I’ve tried assigning MTP at same spots on both the layer and regenerating the project, but the two layers wont merge.

 

this is the offset:

 

 

here is what I attempted with MTP, Ive created 3 mtps at exactly the same spot on both the layers (ive optimized the positions using the pictures)

its only doing this for the road section, the rock face is ok. The client wants the road to be included in the pointcloud so I need to fix this.

 

 Any help would be greatly appreciated!

 

Is this a merged data set?

If you have time , you could try removing the geo data from imagery, optimize and see if that helps.

I get this behaviour when mistake are made with MTP/GCP.

I like to add lots of MTP’s too, but that’s time consuming.

1 Like

Hi gary,

Thank you for your response, removing geo data didn’t work but MTP worked haha. I simply didn`t understand how MTP worked. (for those reading this also clueless like I was ; you insert a mtp and you have to select ALL the pictures that apply to that spot, make about 3-4 mtps at the area you have offset, you will see the offset in the pictures and make sure you mark that same spot). Reoptimize once the MTP are done and your project should fix itself.

What I did wrong is that in the pictures above you see ive created 2 mtps and I was trying to make them fuse together. Thats not how they work.

Cheers!

 

1 Like

Leandre, you can run separate projects and specify identically named MTPs to merge sub-projects into one.  So it will work as you thought but not within just one project.

1 Like