NIR and Red Edge values are over 1

Hi there,

I have been using Pix4D to process RedEdge-M images. I am new in this area. When I processed a new dataset, and found that the values of NIR and Red Edge are over 1.0. I know there must be something wrong, but can you please let me know what are the possible reasons and how can I correct them?
image

Thank you a lot for your help in advance.

Regards,

1 Like

Hi,

Not using the reflectance target could lead to this. Did you use one?

Hi Jose,

Is reflectance target reflectance panel? If so, Yes I used.
If I do not use it, the calibration for each camera is yellow !

with these inputs, will outputs be correct?

Thanks.

Hi Jose,
Let me jump into the discussion.
Yes - we did use the reflectance target, that’s why it seems rare to me to have reflectances above 1. Would you guys have any tip on what we should do to correct this?

Hi,

Could you make sure the reflectance panel images and well taken? Not shadow, no over exposure. You can check clicking “Calibrate”.
You can read https://support.micasense.com/hc/en-us/articles/1500001975662-How-to-use-the-Calibrated-Reflectance-Panel-CRP-

Besides, make sure the values that are shown under “Calibrate” are correct, you can write to Micasense support Panel Reflectance Values - MicaSense asking for the values of your panel.

Last, you can check if any image is over exposed that could giving some outlier and not process it, or, process using “Correction Type: camera only”

Hope this helps.
José

Hello Jose,

  1. Reflectance panel images double checked - were well taken
  2. Panel reflectance values used were suggested by MicaSense - according to its serial number
  3. Reprocessed using ‘camera only’ settings. Minimized a lot, but still presented values above 1 (white gaps in the figs below).

Fig 1 - Top and mid: processed using ‘Camera, Sun Irradiance and Sun Angle using DLS IMU’; bottom: processed using ‘Camera only’

BTW, sky conditions were very clear.

Any suggestion?

Hi,

Thanks for the information sent. Could you send the log files(\project_name\project_name.log).

Best,