Support Website Contact Support Blog

My Desktop shuts down when processing fase 1 in 3D Maps template.

My desktop (a new one with: - Intel Core i7-10700KF CPU 3.80GGz, 64 Gb RAM DDR4 2x32 3200MHz, NVIDIA GeForce GTX 960, Samsung SSD 970 EVO Plus 1TB) just power off when processing fase1 in 3D Maps template. I’ve changed Keypoint image scale to rapid and it seams to work fine. It’s a project with 1473 images at 20 Mpx from a Mavic air pro 2. Can you just explain why? It’s corrently processing because I’m in a tight schedual so log file it’s not available.

Hi Jorge,

We would need more details to provide assistance in the most efficient way. Could you please send us the following?

▸ The project log file (text file): …\project_name\project_name.log

It is most probably a hardware/software limitation.

here is the log file compressed
Your’s trully

Jorge Manuel Ribeiro Santos <jorge.santos.topografia@gmail.com> escreveu no dia quinta, 29/04/2021 à(s) 08:53:

voo 2021-04-28.zip (775 KB)

Thank you for sending us the log file.
I could not find any obvious error.

The CPU reached very high levels at some moments:

In general, Pix4Dmapper is not optimized for very big projects

I suggest you split your project into smaller ones.

That log file was the one that went through the end with good results. The log file that shutdown the Desktop was overwritten by this one. I will try to recreate the same conditions when it gave the error and resent the log file to you
Thanks for the support

Christina Gkintzou via Pix4D Community <pix4d@discoursemail.com> escreveu no dia sexta, 30/04/2021 à(s) 14:27:

1 Like

It happened again so here is the log file
Your’s trully

Jorge Manuel Ribeiro Santos <jorge.santos.topografia@gmail.com> escreveu no dia sexta, 30/04/2021 à(s) 14:59:

Rua Pedro Costa.log (1.59 MB)

Hi Jorge,

Thank you for sending us the new log file.

This is a 194 images at 20 MP project.
It should not give you issues.

Could you please describe the problem with more details? Does the software give you any error message?
I could not see any obvious error in the log file.

Additionally, please send us the machine specs:

  1. Click the Windows Start icon and type System Information. Select the application in the list above.
  2. In the application, click File > Save… and export the content.
  3. Attach the file your_file.nfo to the reply.

Please also make sure that the GPU drivers are updated.

Looking forward to hearing from you,
Christina

The problem doesn’t happen all the times, just for some reason the PC just turns off and restart with no apparent reason. This behavior happens only when PIX4D is processing.
It doesn’t display any error, just turns automatically off and restart the computer. I wonder if its the CPU cooler that doesn’t do its job.
Here is the specs file
Yours truly
Jorge

Christina Gkintzou via Pix4D Community <pix4d@discoursemail.com> escreveu no dia segunda, 10/05/2021 à(s) 09:58:

System Information.txt (789 KB)

Hi Jorge,

Thank you for the information.

We see that you are using an old driver for your GPU. This can lead to issues in some circumstances. Please download the latest version for your GPU model, close Pix4Dmapper, install the driver, restart the computer, open Pix4Dmapper.

You can find the latest driver at this address:
https://www.nvidia.com/Download/index.aspx

In addition, we also see in your log file that the CPU is reaching 100%. Please slightly reduce the Maximum Resources Available for Processing in the Resources and Notification Tab.

Please let us know if this helps to solve your problem.

Cheers