Support Website Contact Support Blog

Mosaic Editor opening ortho

I am new to Pix4D. After beginning a new project, I click on “Mosaic Editor” to edit my orthomosaic and my ortho is extremely small and I can not zoom in to the fine details. Any way to get the ortho to open larger where I can zoom in closer?


Hello @shawn.elmore,

I would recommend you to go through our support article on How to edit the Orthomosaic.Before you start editing, make sure that the step 3 processing is completed. If that doesn’t solve your issue, can you forward the quality report and a few screenshots of the issue?


Test1_report.pdf (1.2 MB)

Capture 1 is what I get when I open Mosaic editor

Also attached is the Quality Report.

I asked several others that have and are very familiar with Mosaic Editor and they did not know why this was occurring.

Capture 2 is as close as I can zoom in on my ortho

Hello @shawn.elmore,

You should be able to zoom further. You can use the scroll wheel on the mouse to zoom the orthomosaic. For example when you zoom to the maximum extend the scroll bar at shown in the figure below will gets smaller.

What I posted is as far as I can zoom in. I have used the scroll wheel on the mouse to scroll in as close as it will let me. There is no other was to scroll in closer. I have tried everything I know to do to get it to scroll in. While working with other Pix4D users, when they open the ortho, it is at the same view as my maximum scroll in view. If I can’t scroll in any closer, I will not be able to edit my orthos as I need to for my projects. Is there a setting somewhere in the software that will change the size of my ortho when it is opened? I have viewed many orthos prior to our purchase of Pix4D and it has always opened around the same as my maximum zoomed in. When I first opened the ortho, i thought it did not open it anyway, but I saw the small dot and used the scroll wheel on my mouse to zoom.

A post was merged into an existing topic: Lots of uncalibrated cameras in a dense vegetation map project